Discussion:
mbsa 2.1 error 0x00000001 windows firewall
(too old to reply)
TechSancho
2009-08-10 22:15:01 UTC
Permalink
Raw Message
Ran scan, report indicated windows firewall error 0x00000001 - I checked the
firewall status and even disabled/re-enabled, but still the report comes back
the same? This laptop runs the firewall along with AVG. My concern with the
analyzer returning this result is that something is fouled with the Firewall?
Good guess?
Marc
2009-11-04 05:56:01 UTC
Permalink
Raw Message
Hello, I have exactly the same error using MBSA 2.1 and Windows 7 64 bits ...

"TechSancho" wrote:

> Ran scan, report indicated windows firewall error 0x00000001 - I checked the
> firewall status and even disabled/re-enabled, but still the report comes back
> the same? This laptop runs the firewall along with AVG. My concern with the
> analyzer returning this result is that something is fouled with the Firewall?
> Good guess?
Juan Carlos Peron
2009-11-08 11:43:19 UTC
Permalink
Raw Message
Hello, I have exactly the same error using MBSA 2.1 and Windows Vista Home
Premium 32 bits.
"Marc" <***@discussions.microsoft.com> escribió en el mensaje de noticias
news:BF75CD55-AC4A-40E0-AE9B-***@microsoft.com...
> Hello, I have exactly the same error using MBSA 2.1 and Windows 7 64 bits
> ...
>
> "TechSancho" wrote:
>
>> Ran scan, report indicated windows firewall error 0x00000001 - I checked
>> the
>> firewall status and even disabled/re-enabled, but still the report comes
>> back
>> the same? This laptop runs the firewall along with AVG. My concern with
>> the
>> analyzer returning this result is that something is fouled with the
>> Firewall?
>> Good guess?
Loading...