Discussion:
MBSA claims our machines would need SP for NET 3.5
(too old to reply)
kakii
2010-02-10 07:38:19 UTC
Permalink
Raw Message
MBSA 2.1.0 on windows xp and vista

It is claiming the SP for NET 3.5 is missing on these machines.
But actually why?
No of the .NET versions is installed.
Non-present software never needs updates!
Doug Neal [MSFT]
2010-02-15 21:10:43 UTC
Permalink
Raw Message
You do have an applicable version of .Net Framework. Check your Add/Remove
Programs for any version of .Net Framework. This update applies to nearly
all versions of .Net.

See
http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7

And http://support.microsoft.com/kb/951847
--
--
Doug Neal [MSFT]
***@online.microsoft.com

This posting is provided "AS IS" with no warranties, and confers no rights.

If newsgroup discussion with experts and MVPs is unable to solve a problem
to your satisfaction, feel free to contact PSS for support on the Microsoft
Baseline Security Analyzer (MBSA). Information is available at the following
link:
http://support.microsoft.com/default.aspx

This e-mail address does not receive e-mail, but is used for newsgroup
postings only.
Post by kakii
MBSA 2.1.0 on windows xp and vista
It is claiming the SP for NET 3.5 is missing on these machines.
But actually why?
No of the .NET versions is installed.
Non-present software never needs updates!
kakii
2010-02-18 08:18:52 UTC
Permalink
Raw Message
Post by Doug Neal [MSFT]
You do have an applicable version of .Net Framework. Check your
Add/Remove Programs for any version of .Net Framework. This update
applies to nearly all versions of .Net.
See
http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7
And http://support.microsoft.com/kb/951847
no one dotNET-like topic under Add/Remove Programs visible
JB
2010-03-01 23:09:01 UTC
Permalink
Raw Message
Doug

Am not sure what you mean by "You do have an ""applicable"" version of .Net
Framework"

On the workstation I run mbsa on yes it has .Net 3.5 SP1, and 3 additional
Hotfixes
kb 963707,kb958484,kb953595

On the remote server I`am scanning against it only has .Net 2.0 SP1.

Thanks for the quick reply.
Post by Doug Neal [MSFT]
You do have an applicable version of .Net Framework. Check your Add/Remove
Programs for any version of .Net Framework. This update applies to nearly
all versions of .Net.
See
http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7
And http://support.microsoft.com/kb/951847
--
--
Doug Neal [MSFT]
This posting is provided "AS IS" with no warranties, and confers no rights.
If newsgroup discussion with experts and MVPs is unable to solve a problem
to your satisfaction, feel free to contact PSS for support on the Microsoft
Baseline Security Analyzer (MBSA). Information is available at the following
http://support.microsoft.com/default.aspx
This e-mail address does not receive e-mail, but is used for newsgroup
postings only.
Post by kakii
MBSA 2.1.0 on windows xp and vista
It is claiming the SP for NET 3.5 is missing on these machines.
But actually why?
No of the .NET versions is installed.
Non-present software never needs updates!
.
Bill Sanderson
2010-03-02 17:49:58 UTC
Permalink
Raw Message
To quote the second reference Doug Neal gave:
---
The .NET Framework 3.5 SP1 is a full cumulative update that contains many
new features. These new features build incrementally upon the .NET Framework
2.0, the .NET Framework 3.0, and the .NET Framework 3.5. It also includes
cumulative servicing updates to the dependent .NET Framework 2.0 and .NET
Framework 3.0 subcomponents. This update should be applied as an important
update for the .NET Framework 2.0 and later versions, and it is recommended
for all other supported operating systems.
---
Post by JB
Doug
Am not sure what you mean by "You do have an ""applicable"" version of .Net
Framework"
On the workstation I run mbsa on yes it has .Net 3.5 SP1, and 3 additional
Hotfixes
kb 963707,kb958484,kb953595
On the remote server I`am scanning against it only has .Net 2.0 SP1.
Thanks for the quick reply.
Post by Doug Neal [MSFT]
You do have an applicable version of .Net Framework. Check your Add/Remove
Programs for any version of .Net Framework. This update applies to nearly
all versions of .Net.
See
http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7
And http://support.microsoft.com/kb/951847
--
--
Doug Neal [MSFT]
This posting is provided "AS IS" with no warranties, and confers no rights.
If newsgroup discussion with experts and MVPs is unable to solve a problem
to your satisfaction, feel free to contact PSS for support on the Microsoft
Baseline Security Analyzer (MBSA). Information is available at the following
http://support.microsoft.com/default.aspx
This e-mail address does not receive e-mail, but is used for newsgroup
postings only.
Post by kakii
MBSA 2.1.0 on windows xp and vista
It is claiming the SP for NET 3.5 is missing on these machines.
But actually why?
No of the .NET versions is installed.
Non-present software never needs updates!
.
Loading...