Discussion:
windows firewall tests cannot be run due to an error
(too old to reply)
dsa1971
2009-12-31 00:46:01 UTC
Permalink
Raw Message
When I run MBSA 2.1 it gives me

Incomplete Scan

Windows firewall tests cannot be run due to an error (error 0x00000001).

I am runnings windows 7 Home Premium 64-bit.

Any ideas on how to correct this?
Jerry
2009-12-31 19:37:59 UTC
Permalink
Raw Message
Did you run the 64-bit version? I downloaded MBSA211Setup-x64.msi on 04 Nov
2009.

"dsa1971" <***@discussions.microsoft.com> wrote in message
news:01B8F141-4C5F-479D-B04F-***@microsoft.com...
> When I run MBSA 2.1 it gives me
>
> Incomplete Scan
>
> Windows firewall tests cannot be run due to an error (error 0x00000001).
>
> I am runnings windows 7 Home Premium 64-bit.
>
> Any ideas on how to correct this?
dsa1971
2010-01-16 16:01:01 UTC
Permalink
Raw Message
Yes. I did run the 64-bit version. I have tried turning the firewall on and
off and still get the same results.

"Jerry" wrote:

> Did you run the 64-bit version? I downloaded MBSA211Setup-x64.msi on 04 Nov
> 2009.
>
> "dsa1971" <***@discussions.microsoft.com> wrote in message
> news:01B8F141-4C5F-479D-B04F-***@microsoft.com...
> > When I run MBSA 2.1 it gives me
> >
> > Incomplete Scan
> >
> > Windows firewall tests cannot be run due to an error (error 0x00000001).
> >
> > I am runnings windows 7 Home Premium 64-bit.
> >
> > Any ideas on how to correct this?
>
>
>
> .
>
Bill Sanderson
2010-01-25 23:12:01 UTC
Permalink
Raw Message
You mention turning the Windows firewall on--what anti-malware solutions are
you running, and do they include their own firewall?


"dsa1971" <***@discussions.microsoft.com> wrote in message
news:05AA58A6-6845-4A8A-85A9-***@microsoft.com...
> Yes. I did run the 64-bit version. I have tried turning the firewall on
> and
> off and still get the same results.
>
> "Jerry" wrote:
>
>> Did you run the 64-bit version? I downloaded MBSA211Setup-x64.msi on 04
>> Nov
>> 2009.
>>
>> "dsa1971" <***@discussions.microsoft.com> wrote in message
>> news:01B8F141-4C5F-479D-B04F-***@microsoft.com...
>> > When I run MBSA 2.1 it gives me
>> >
>> > Incomplete Scan
>> >
>> > Windows firewall tests cannot be run due to an error (error
>> > 0x00000001).
>> >
>> > I am runnings windows 7 Home Premium 64-bit.
>> >
>> > Any ideas on how to correct this?
>>
>>
>>
>> .
>>
dsa1971
2010-02-13 02:46:01 UTC
Permalink
Raw Message
I have zone alarm extreme security which includes it's own firewall. I have
tried turning that off as well but the results are the same.

"Bill Sanderson" wrote:

> You mention turning the Windows firewall on--what anti-malware solutions are
> you running, and do they include their own firewall?
>
>
> "dsa1971" <***@discussions.microsoft.com> wrote in message
> news:05AA58A6-6845-4A8A-85A9-***@microsoft.com...
> > Yes. I did run the 64-bit version. I have tried turning the firewall on
> > and
> > off and still get the same results.
> >
> > "Jerry" wrote:
> >
> >> Did you run the 64-bit version? I downloaded MBSA211Setup-x64.msi on 04
> >> Nov
> >> 2009.
> >>
> >> "dsa1971" <***@discussions.microsoft.com> wrote in message
> >> news:01B8F141-4C5F-479D-B04F-***@microsoft.com...
> >> > When I run MBSA 2.1 it gives me
> >> >
> >> > Incomplete Scan
> >> >
> >> > Windows firewall tests cannot be run due to an error (error
> >> > 0x00000001).
> >> >
> >> > I am runnings windows 7 Home Premium 64-bit.
> >> >
> >> > Any ideas on how to correct this?
> >>
> >>
> >>
> >> .
> >>
> .
>
Bill Sanderson
2010-02-13 15:39:58 UTC
Permalink
Raw Message
I don't have experience with that version of Zone Alarm. I have found that
with older versions, it is difficult to know for certain that the firewall
is off. You might try some testing, via telnet or whatever, to be sure that
Zone alarm isn't interfering.

Does the Windows Security Center properly register the various firewalls?
(I.e. show correctly whether the Windows firewall is on or off, and ditto
for Zone Alarm?)

I'm not sure whether Zone Alarm connects with the security center or not--I
would hope that it could, by now.

If this doesn't happen, perhaps there is some issue with WMI. When I have
trouble with that I usually apply the "update readiness" code from Microsoft
for the relevant OS version, which seems to do a pretty good job of cleaning
up a variety of issues.

"dsa1971" <***@discussions.microsoft.com> wrote in message
news:873DB9A6-A9FB-40E9-BED8-***@microsoft.com...
> I have zone alarm extreme security which includes it's own firewall. I
> have
> tried turning that off as well but the results are the same.
>
> "Bill Sanderson" wrote:
>
>> You mention turning the Windows firewall on--what anti-malware solutions
>> are
>> you running, and do they include their own firewall?
>>
>>
>> "dsa1971" <***@discussions.microsoft.com> wrote in message
>> news:05AA58A6-6845-4A8A-85A9-***@microsoft.com...
>> > Yes. I did run the 64-bit version. I have tried turning the firewall
>> > on
>> > and
>> > off and still get the same results.
>> >
>> > "Jerry" wrote:
>> >
>> >> Did you run the 64-bit version? I downloaded MBSA211Setup-x64.msi on
>> >> 04
>> >> Nov
>> >> 2009.
>> >>
>> >> "dsa1971" <***@discussions.microsoft.com> wrote in message
>> >> news:01B8F141-4C5F-479D-B04F-***@microsoft.com...
>> >> > When I run MBSA 2.1 it gives me
>> >> >
>> >> > Incomplete Scan
>> >> >
>> >> > Windows firewall tests cannot be run due to an error (error
>> >> > 0x00000001).
>> >> >
>> >> > I am runnings windows 7 Home Premium 64-bit.
>> >> >
>> >> > Any ideas on how to correct this?
>> >>
>> >>
>> >>
>> >> .
>> >>
>> .
>>
Doug Neal [MSFT]
2010-03-25 00:42:49 UTC
Permalink
Raw Message
DSA - thank you for using MBSA and posting on this newsgroup.

Unfortunately, I don't know why this error is being reported. I earlier
versions of Windows (Vista RTM and SP1), this problem was resolved in the
OS. But for it to appear in Vista SP2 and now Windows 7 suggests a
different issue.

If this is still a concern, you may want to contact CSS using once of the
links in my signature line below. There should be no charge for the call
since MBSA is a security scan tool. It will require debugging by CSS
experts to determine the exact cause and help us identify what needs to be
fixed.

I hope that helps...

--
--

Doug Neal [MSFT]
***@online.microsoft.com

This posting is provided "AS IS" with no warranties, and confers no rights.

If newsgroup discussion with experts and MVPs is unable to solve a problem
to your satisfaction, feel free to contact PSS for support on the Microsoft
Baseline Security Analyzer (MBSA). Information is available at the following
link:
http://support.microsoft.com/default.aspx

This e-mail address does not receive e-mail, but is used for newsgroup
postings only.

"dsa1971" <***@discussions.microsoft.com> wrote in message
news:01B8F141-4C5F-479D-B04F-***@microsoft.com...
> When I run MBSA 2.1 it gives me
>
> Incomplete Scan
>
> Windows firewall tests cannot be run due to an error (error 0x00000001).
>
> I am runnings windows 7 Home Premium 64-bit.
>
> Any ideas on how to correct this?
Loading...