Discussion:
MBSA won't scan my Win 7 machine
(too old to reply)
MarkD
2010-04-22 02:05:01 UTC
Permalink
Raw Message
I just downloaded what I thought was MBSA ver 2.1.1 but when I run it I get
the following error:
WORKGROUP\MARK-PC This is not a Windows NT/2000/XP/2003 Server or Workstation.

I also noted that this is the release info for my version:

Microsoft Baseline Security Analyzer Version 2.1 (2.1.2104.0)

Where is the link to download the right version for my OS? It's clearly not
this file from the MS download site: MBSASetup-x86-EN.msi


Thanks

Mark
Doug Neal [MSFT]
2010-05-06 03:44:24 UTC
Permalink
Raw Message
Thank you for posting this on the MBSA newsgroup. You can always access the
latest download locations by going to the MBSA home page
(www.microsoft.com/mbsa), under the MBSA 2.1 page
(http://technet.microsoft.com/en-us/security/cc184923.aspx) you can click
the right-hand section for "Download Now"

The direct link is
http://www.microsoft.com/downloads/details.aspx?FamilyID=b1e76bbe-71df-41e8-8b52-c871d012ba78&displaylang=en

Once installed, it should show build 2.1.2112.0 in the MBSA help (not
2.1.2014.0).

I hope that helps...
--
--
Doug Neal [MSFT]
***@online.microsoft.com

This posting is provided "AS IS" with no warranties, and confers no rights.

If newsgroup discussion with experts and MVPs is unable to solve a problem
to your satisfaction, feel free to contact PSS for support on the Microsoft
Baseline Security Analyzer (MBSA). Information is available at the following
link:
http://support.microsoft.com/default.aspx

This e-mail address does not receive e-mail, but is used for newsgroup
postings only.
Post by MarkD
I just downloaded what I thought was MBSA ver 2.1.1 but when I run it I get
WORKGROUP\MARK-PC This is not a Windows NT/2000/XP/2003 Server or Workstation.
Microsoft Baseline Security Analyzer Version 2.1 (2.1.2104.0)
Where is the link to download the right version for my OS? It's clearly not
this file from the MS download site: MBSASetup-x86-EN.msi
Thanks
Mark
Loading...